Forums de WDMédia-Hébergement

Bienvenue sur nos forums

Vous n'êtes pas identifié(e).

#1 14-10-2013 08:21:45

RENAUD Eric
Membre
Lieu : EVREUX (Hte Normandie)
Inscription : 28-03-2007
Messages : 115
Site Web

Plus de serveurs ?

Bonjour,

Je n'ai plus accès à mes différents sites.
Cordialement


Merci pour votre collaboration.
Bien cordialement
Eric

Hors ligne

#2 15-10-2013 08:20:46

ManicoW
Administrateur WDMédia-Hébergement
Lieu : Tours
Inscription : 18-01-2007
Messages : 339
Site Web

Re : Plus de serveurs ?

Bonjour Eric,


Il y a en effet eut un incident technique hier qui a conduit a une indisponibilité des services.


Nous communiquerons plus de détail sur cet incident, ses causes et les solutions mises en oeuvre dans peu de temps.


En vous souhaitant une bonne journée,


Nicolas Lafont

Hors ligne

#3 04-12-2013 12:50:47

ManicoW
Administrateur WDMédia-Hébergement
Lieu : Tours
Inscription : 18-01-2007
Messages : 339
Site Web

Re : Plus de serveurs ?

Bonjour,


Je fais ce jour le retour vis à vis de cet incident, nous avions oublié de le faire.


Revenons d'abord sur les faits : que s'est t'il passé ?


Le répartiteur de charge primaire a redémarré, pour une raison encore inconnu (ce sont des choses qui arrivent). Pendant son reboot, le répartiteur de charge secondaire a pris le relais, tout est normal.


Quand le répartiteur de charge primaire a repris le contrôle, un dysfonctionnement est apparu, car le logiciel de répartition de charge n'avait pas redémarré. Du coup, il n'assurait plus le service, mais étant actif quand même, le répartiteur secondaire ne pouvait pas le remplacer. A ce moment, il n'y avait plus de répartition de charge du web ou des mails, donc ces services étaient inopérant.


Le système de monitoring a alors détecté le défaut et envoyé une alerte. Sur cette chaîne de fonctionnement, l'alerte était de type mail, hors l'absence de répartition de charge empêchait la consultation des mails. L'alerte ne nous est donc pas parvenue, ainsi que les e-mails de client signalant le problème.


Dès le matin, nous avons constaté l'incident, et nous avons rétabli le fonctionnement normal.


Nous avons ensuite procédé a différentes amélioration pour empêcher qu'un tel incident ne se reproduise :


* nous avons revalidé la séquence de démarrage des répartiteurs de charge pour que tous les logiciels démarrent bien (objectif de prévention de l'incident)

* nous avons rajouté un contrôle interne aux serveurs de répartition de charge afin de relancer automatiquement le logiciel de répartition de charge si nécessaire (objectif de correction de l'incident)

* nous avons modifié le monitoring sur ces chaînes de fonctionnement, afin d'avoir des alertes et escalades complémentaires par mail, sms, téléphone (objectif d'information complète sur l'incident)


Cet incident est désormais clos et non répétables sur les équipements.


En vous souhaitant une bonne journée,


Nicolas Lafont

Hors ligne

Pied de page des forums