Forums de WDMédia-Hébergement

Bienvenue sur nos forums

Vous n'êtes pas identifié(e).

#1 17-03-2009 22:26:27

Tim
Membre
Lieu : UK
Inscription : 29-03-2007
Messages : 21
Site Web

Recap de la config pour les emails

Hi

Est-ce que ce serait possible d'avoir un recap de la configuration pour les emails?
Il me semble que pour l'imap c'est imap.domain.ext et imaps pour la version securisée, mais je ne suis pas sur du port (993 doesn't seem to work).

Merci

Hors ligne

#2 17-03-2009 23:34:47

ManicoW
Administrateur WDMédia-Hébergement
Lieu : Tours
Inscription : 18-01-2007
Messages : 344
Site Web

Re : Recap de la config pour les emails

Bonjour,

Nous avons donc :

En lecture des mails, connexion sur pop.domain.tld ou imap.domain.tld (pointent sur la meme ip). Protocoles disponibles : POP (port 110), IMAP (port 143), POPS (port 995) et IMAPS (port 993).

Lecture également possible par webmail : http://webmail.wdmedia-hebergement.net/

En envoi de mail, connexion sur smtp.domain.tld , port 587, avec l'authentification smtp activée (meme identifiants que pour la lecture des mails).

A priori, le 993 fonctionne bien, par contre le certificat n'est pas forcement valide (c'est rien de le dire), donc il se peut qu'il faille modifier certaines options au niveau du clietn mail.

En vous souhaitant une bonne soirée,

Cordialement,


Nicolas Lafont

Hors ligne

#3 18-03-2009 00:14:36

Tim
Membre
Lieu : UK
Inscription : 29-03-2007
Messages : 21
Site Web

Re : Recap de la config pour les emails

Thanks - je peux me connecter sans probleme via imap.domain.tld:143, mais imaps.domain.tld:993 ne fonctionne pas (j'ai teste a partir de chez moi, puis via ssh sur un serveur de mon uni):

six:~ tim$ telnet imap.softastuces.com 143
Trying 93.184.36.70...
Connected to imap.softastuces.com.

six:~ tim$ telnet imaps.softastuces.com 993
Trying 93.184.36.120...
telnet: connect to address 93.184.36.120: Connection refused
telnet: Unable to connect to remote host

ts509@milan ~ $ telnet imaps.softastuces.com 993
Trying 93.184.36.120...
telnet: connect to address 93.184.36.120: Connection refused
telnet: Unable to connect to remote host: Connection refused

Le traceroute:

six:~ tim$ traceroute -p 993 imaps.softastuces.com
traceroute to softastuces.com (93.184.36.120), 64 hops max, 40 byte packets
 1  bebox (192.168.1.254)  59.055 ms  99.509 ms  99.773 ms
 2  * * *
 3  10.1.2.90 (10.1.2.90)  24.333 ms  22.700 ms  25.799 ms
 4  * * *
 5  * * *
 6  Linx1-10g.thn.lon.as8218.eu (195.66.224.42)  44.949 ms  24.059 ms  24.537 ms
 7  xe0-0-0.tcr1.rb.par.as8218.eu (83.167.63.233)  59.455 ms  31.855 ms  31.062 ms
 8  xe0-1-0.tcr1.gs.par.as8218.eu (83.167.63.253)  50.443 ms  31.612 ms xe1-1-0.tcr1.gs.par.as8218.eu (83.167.63.251)  34.708 ms
 9  83.167.56.234 (83.167.56.234)  33.529 ms  46.262 ms  32.018 ms
10  83.167.57.210 (83.167.57.210)  32.044 ms  31.914 ms  35.156 ms
11  ge-1-0-27.ar1.eqx.par.fr.sivit.net (80.248.223.146)  36.079 ms  31.925 ms  32.547 ms
12  rincevent.wdmedia.net (93.184.36.120)  33.197 ms  35.039 ms  32.054 ms

Dernière modification par Tim (18-03-2009 00:18:54)

Hors ligne

#4 18-03-2009 00:26:08

Tim
Membre
Lieu : UK
Inscription : 29-03-2007
Messages : 21
Site Web

Re : Recap de la config pour les emails

Note: imap.softastuces.com:993 semble fonctionnait sans probleme:

six:~ tim$ telnet imap.softastuces.com 993
Trying 93.184.36.70...
Connected to imap.softastuces.com.

six:~ tim$ traceroute -p 993 imap.softastuces.com
traceroute to imap.softastuces.com (93.184.36.70), 64 hops max, 40 byte packets
 1  bebox (192.168.1.254)  65.486 ms  99.689 ms  99.923 ms
 2  * * *
 3  10.1.2.90 (10.1.2.90)  20.979 ms  21.524 ms  22.170 ms
 4  * * *
 5  * * *
 6  Linx1-10g.thn.lon.as8218.eu (195.66.224.42)  23.567 ms  24.974 ms  25.037 ms
 7  xe0-0-0.tcr1.rb.par.as8218.eu (83.167.63.233)  33.055 ms  31.184 ms  48.669 ms
 8  xe1-1-0.tcr1.gs.par.as8218.eu (83.167.63.251)  31.609 ms xe0-1-0.tcr1.gs.par.as8218.eu (83.167.63.253)  33.729 ms  32.538 ms
 9  83.167.56.234 (83.167.56.234)  43.548 ms  32.474 ms  41.287 ms
10  83.167.57.210 (83.167.57.210)  32.310 ms  31.690 ms  32.163 ms
11  ge-1-0-27.ar1.eqx.par.fr.sivit.net (80.248.223.146)  31.944 ms  32.178 ms  32.840 ms
12  olgivanna.wdmedia.net (93.184.36.70)  32.896 ms  32.773 ms  33.074 ms

Hors ligne

#5 18-03-2009 08:56:08

ManicoW
Administrateur WDMédia-Hébergement
Lieu : Tours
Inscription : 18-01-2007
Messages : 344
Site Web

Re : Recap de la config pour les emails

Re bonjour,

Si tu regardes bien ce que j'ai indiqué plus haut, c'est bien ca, je n'ai pas parlé de imaps comme nom de connexion, mais comme protocole, le nom étant bien imap.domaine.tld dans ce cas. imaps.domaine.tld n'étant pas déclaré par defaut, il est en auto alias sur l'ip web, ce qui forcement ne fait pas le meme effet smile

Cordialement,


Nicolas Lafont

Hors ligne

#6 18-03-2009 09:17:21

Tim
Membre
Lieu : UK
Inscription : 29-03-2007
Messages : 21
Site Web

Re : Recap de la config pour les emails

Je viens de relire ton premier message, et en effet, c'est bien clair.
Il me semble que j'avais par le passe une addresse email ou les addresses des serveurs etait differentes pour les versions non-securisees & securisee, et j'ai pas reflechi plus loin - imaps.domain.tld a ete automatique qd j'ai vu imaps hmm

Thanks

Hors ligne

Pied de page des forums