Forums de WDMédia-Hébergement

Bienvenue sur nos forums

Vous n'êtes pas identifié(e).

#1 06-10-2007 23:04:04

Tim
Membre
Lieu : UK
Inscription : 29-03-2007
Messages : 21
Site Web

Problème avec le serveur pop?

Salut

Est-ce que quelqu'un a des problèmes pour se connecter au serveur pop?

$ telnet www.softastuces.com 110
Trying 80.248.209.100...
telnet: connect to address 80.248.209.100: Connection refused
telnet: Unable to connect to remote host

J'ai également essayé à partir d'un serveur de mon uni et même problème...

Hors ligne

#2 08-10-2007 11:05:10

luce
Modérateur
Lieu : GrandesZoreillesLand
Inscription : 31-03-2007
Messages : 245
Site Web

Re : Problème avec le serveur pop?

Salut,

Je confirme le problème !

Mais il n'y a rien d'étonnant !!!

C'est même normal !

Essai : telnet mail.softastuces.com 110

Je pense que la réponse sera différente !

Hors ligne

#3 08-10-2007 12:06:16

Tim
Membre
Lieu : UK
Inscription : 29-03-2007
Messages : 21
Site Web

Re : Problème avec le serveur pop?

Merci - en effet, ca marche smile

J'ai pourtant toujours utilisé www.softastuces.com pour le serveur pop, ftp etc. La distinction fonctionnait par rapport au port utilisé (enfin, je crois).

Hors ligne

#4 08-10-2007 20:28:24

luce
Modérateur
Lieu : GrandesZoreillesLand
Inscription : 31-03-2007
Messages : 245
Site Web

Re : Problème avec le serveur pop?

Salut,

Possible, je ne sais pas.

Mais ce que je peux te dire, c'est que tout ce qui est mail devait partir sur un serveur indépendant, donc, peut être que ça a ete fait .

Hors ligne

#5 13-10-2007 17:45:48

ManicoW
Administrateur WDMédia-Hébergement
Lieu : Tours
Inscription : 18-01-2007
Messages : 343
Site Web

Re : Problème avec le serveur pop?

Bonjour,

En fait c'était un peu avant la deportation du mail sur d'autres serveurs smile

Pour résumer, nos cher load balancer utilisait la meme infra de mail que tout les serveurs, donc l'ip .100, normalement service web, et qui n'est pas redirigé pour d'autres port que le web, repondait bien.

Mais nous avons récement mis à jour les load balancer (pour les intimes, passage de sarge a etch), et profité de la manoeuvre pour enlever ces reliques bien vieille de service email. Du coup, en effet, le www.softastuces.com ne marche plus en pop/imap/smtp smile

Bon coté de la manipulation, nous avons passé le mysql de ces serveurs en 5.x, du coup la réplication entre le load balancer 1 et le 2 est instantanée et a double sens. Maintenant ces serveurs peuvent se remplacer l'un l'autre totalement automatiquement sans que nous ayons a toucher ne serait ce qu'un caractère smile

On essaye de faire la meme chose pour les filer, mais là, c'est plus dur smile

Bientot je vais pouvoir aller au bahamas tellement ca va marcher tout seul ^^


Nicolas Lafont

Hors ligne

#6 13-10-2007 17:53:28

luce
Modérateur
Lieu : GrandesZoreillesLand
Inscription : 31-03-2007
Messages : 245
Site Web

Re : Problème avec le serveur pop?

Roh !

Tu abuses !!!

Déjà que tu as déjà dit, il y a 1 an, 11 mois et 10 jours (:-P)

bientôt j'aurais plus à me lever pour relancer les machines

Et maintenant tu veux aller au bahamas !!!!!

Non mais !!!! Tu abuses, on te laisse déjà dormir !!!! (4h par plus !)

Hors ligne

Pied de page des forums